Your PHP version must be 7.2 or higher to run CodeIgniter. Current version: 7.0.33-30+ubuntu16.04.1+deb.sury.org+1